PDA

View Full Version : Tanvu Bugged Quests


givionte
02-03-2007, 02:10 PM
I'm having problems with 2 quests. Ancestral Recall, which is one of those "Talk to the Soldiers" quests never seems to complete, or gives no indication what you have to do to complete the quest. Also the quest NPC, Lieutenant Aurora won't open a dialogue with me, and soemtmes says I am too far away from her.

Also ,the quest Harmonious Intent is broken for me as well. I am able to spawn the shade the first time and complete the first objective, but when attempting to do the 2nd parley about why they don't get involved in the dream war, the NPC doesn't bring up a dialogue box either, and the quest is impossible to complete. I attempted to abandon the quest and try again ,but the same thing happened.

I'm a little frustrated at this point, hoping some others are having the same problem as I am, because all people in chat in the game tell me is, "It worked for me last week", or "it's just you". Not much help obviously. : )

Adagia
02-03-2007, 04:37 PM
I too had a problem with harmonious intent, though a different one, and one which I finally found a solution to.

When I worked on the previous quest, where you fist use the verses to call forth the shade to talk to, there was another person there who had already brought up the shade. Therefore I did not actually use the verse, but rather directly started my 2 parleys with the shade. I turned in the quest and received the next one, where you are to speak with the shade again and see if they would help with the war. Having run out of time for the day, I camped and returned the next day to continue.

I read the quest again... go to the place indicated... ok, got to the graveyard in Tanvu with the poet and the grave where the shade was before. I put my mouse cursor over the grave and it slightly lit up, but there wasn't any ! marker. I tried talking to the poet but that didn't help. I tried right clicking the verses, but I was told it couldn't be used that way. I asked for help in shouts and did get someone who confirmed I was in the right place.

Eventualy I noticed that I didn't have one, but rather two verses stacked together. This probably happened because previously I talked to an already spawned shade and didn't read the verse to summon him. I split the stack of verses and tried again... nothing. In desperation I destroyed one of the verses. Lo and behold! Now I saw an ! marker when I put my mouse over the grave and right clicking the grave now worked! I was then able to complete my 2 parleys with the shade and complete the quest.